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About this Guide 
 

This guide is intended to follow the “EndNote X5 Introduction for PC and Mac Users” 

guide. If you have not used EndNote X5, or another recent version of EndNote, it is 

suggested that you start with the introduction guide. 

 

You do not need to be an expert in EndNote X5 to take advantage of the features discussed 

in this guide; these features should be understood by anyone who has a few hours 

experience using EndNote X5. 

 

If this guide does not answer your query please contact a University of Otago Liaison 

Librarian for help. 

 

Introduction to EndNote 
 

This is the Advanced EndNote X5 user guide. Please refer to the Introduction user guide if 

this guide does not contain the information you want, or approach your Liaison Librarian 

for help. 

 

What is EndNote? 

Endnote X5 is a reference management tool which helps you to save and manage 

bibliographic references.  

 

EndNote enables you to organise references into separate libraries, and into smaller 

groups within each library. It can store copies of files with your references (e.g. PDF, 

DOCX, TIFF, HTML, XLSX, MP3 documents), so you can take all of your research with 

you in one easy package. 

 

EndNote will display your references in the citation style of your choice (e.g. APA 6th), and 

will format your research papers for you, placing references and footnotes where 

necessary, compiling a bibliography as you reference. 

  

Where can I use it?  

EndNote X5 will be loaded onto all student desktop computers from early 2012, so you 

can access it on campus at any time. Save your EndNote X5 Library to the S: drive or bring 

it in with you on an external memory drive. 

 

You can also purchase a copy of EndNote X5 for your computer / laptop (PC and Mac). 

Print a copy of the  ITS Student EndNote Licence Request Form , fill in your details and 

return it to the ITS office. A user licence costs $25 including GST per computer for the 

Student’s time at University of Otago. This entitles the Student to any upgrades released 

during their time here. 

 

All university staff should refer to the appropriate department personnel for information 

on EndNote licence purchases and upgrades. Refer to the ITS EndNote Software webpage 

for pricing and conditions.  

http://www.otago.ac.nz/its/software/forms/StudentEndnote.pdf
http://www.otago.ac.nz/its/software/endnote.html
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Direct Searching using Connection Files 
 

You can connect directly to catalogues and databases from within EndNote X5 to search 

for references, by using Connection Files. Only the Library Catalogue and PubMed work 

on the Student desktop, or on your home computer. 

 

Load the Library Catalogue Connection File following the instructions at 

http://www.library.otago.ac.nz/EndNote/connection.html. This method can be used to add 

other Connection Files to your EndNote X5 software. 

 

1. Go to Tools > Online Search and the Choose a Connection window appears. 

<Choose> Otago Library Catalogue then it will appear permanently listed in your 

side menu bar under Online Search 
 

 
 

2. Click <Otago Library Catalogue> and complete a specific search in the lower screen 

section.   
 

 
 

3. Click <Search> to retrieve your results and they are added automatically to your 

EndNote X5 Library.  They are filed under All References, and in a temporary folder 

called Imported References where you can check them, until you import more 

references. 

 

Note: Call numbers do not map to your Library as there are often many locations per 

title.  Other bibliographic fields map successfully. 

 

 

http://www.library.otago.ac.nz/EndNote/connection.html
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Organising Your Library 

 
Grouping References 
EndNote X5 allows you to group references into customised Smart Group sections, or 

Groups from Groups.  For details on Groups and Group Sets consult the EndNote X5 

Introduction Guide. 

 

Smart Groups  

Smart groups are created to build subsets of references dynamically. The set is updated 

based on the search criteria you set up. Any reference added to your library will be added 

to the appropriate smart group if it satisfies the criteria you used to establish the group.  

 

1. Select All References. Go to Groups > Create Smart Group. 

2. Name the new Smart Group then enter search terms – click on <Create> 

3. The results are automatically updated whenever you add a reference with the 

stipulated term(s) into your Library.  

 

Creating Groups from Groups 

 

A new function to EndNote X5 adds another dimension to sorting your references into 

groups. The Groups from Groups function allows you to select several groups and create 

a new set of results from them. The image below shows a new ‘Group from Groups’ called 

‘Pacific Plate’ formed from the intersection of the Groups ‘Chapter 1’ and ‘plates’. 

 

 

 
 

 

 

This group (note the symbol) is 

the result of a Boolean ‘AND’ 

search on the groups ‘Chapter 1’ 

the smart group ‘plates’. 
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To create a Group from Groups, do the following: 

 

1. Click Groups > Create From Groups. The following screen will appear: 

 

 
 

2. Give the new group a name 

 

3. Select the first group you wish to include in the new group from the drop-down box 

 

4. Select the logical connector you wish to use (AND, OR or NOT are the options) 

 

5. Repeat steps 3 and 4 until you have the group content you want and click <Create>. 

 

For the group of ‘Pacific Plate’, the ‘Create From Groups’ dialog box looked like this: 
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Citation Style Management 

You can Edit a citation style so that it displays non-standard fields in your thesis or essay 

when you cite a reference. You can also create a new style to use. Any style selected in 

your Output Style library can be used to format your Library when exporting.  

 

Selecting more Styles for Output 

Selecting a style will make it available to you as a member of your style library on 

the dropdown list in the main EndNote screen. It will also make it available as an 

Export option if you wish to save your Library in a particular format. 

 

To select multiple styles click on Edit > Output Styles > Output Style Manager... 

and select the style or styles you wish to add to your dropdown list. You can select 

as many as you want.  Once you have selected all the styles you want, simply close 

the Styles Library by clicking on the . If you now look at the style library on the 

main EndNote screen you will see the styles you have added in the list.  

 

You can also select a single style to add by clicking on the style list and clicking on 

Select Another Style...Select the style you want to use and <Choose> it for your 

list.  
 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

To export your Library and save it in a text file that can be imported into a Library 

by another EndNote user or another bibliographic software package it should be 

saved in RIS format, as a .txt file. To do this, ensure you have selected RefMan 

(RIS) Export from your style list. Go to File > Export. Name the file and save it as 

type text (.txt). Select the output format as RefMan (RIS) Export. (See over). This is 

also useful if you wish to import your EndNote Library into the Web of Science 

database Researcher ID function. 
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Editing/Creating a New Citation Style 

You may want to create a new citation style to suit your own reference keeping, to display 

fields you most like to see at a glance. You may want to modify a citation style to include 

additional fields, e.g. an article abstract field, in the bibliography so that your 

lecturer/supervisor has a little more information about the article you have been reading. 

 

Note: Any changes you make to the output styles on your own computer, or your Student 

Desktop access to EndNote, will be saved. 

Editing a Citation Style 

Click on Edit > Output Styles > Output Style Manager... 

 

 
 

Select the style you wish to edit, and click <Edit>. The following screen will appear: 
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The citation style you have selected for editing will become the basis for your new style. 

Select the feature of the style you would like to change. For example, to add an abstract 

field to the references in your bibliography select Layout, click <Insert Field> in the ‘End 

each reference with’ section and select Abstract. 

 

 
 

 

As a special case in style modification, EndNote X5 makes it possible for you to substitute 

one field in a reference for another if the field in the record is empty. For example, in APA 

6th style, if a document is only available electronically the reference must have a DOI 

number field where a DOI number is available. If there is no DOI available for an 

electronic reference (that is, the DOI field in the reference is empty), you must substitute 

the DOI field for a URL (web address) field. This is easy to do using EndNote X5. 

 

Select the feature of the 

citation style you would 

like to change from the 

list on the left hand side. 
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Simply select Field Substitutions, and tick the box at the top of the right hand pane. Click 

on the <Insert Field> drop down list and select ‘URL’. Overtype the `doi:` field descriptor 

with ‘url’, so that the field is correctly labelled in the reference. 

 

See image overleaf for detail. 

 

 

 
 

 

 

 
 

 

 

 

 

 

 

 

Overtype the ‘doi’ with ‘url’ to 

ensure the field in your 

bibliography is correctly 

labelled. 
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The resulting reference in your bibliography will look like this: 

 

 
 

 

When you close the Edit Style window you can save the modified style with a different 

style name. The modified style can now be selected as an output style like any other. To 

save the style click File > Save As..., name the style and click <Save>. Press on the  to 

close the edit style window. 

 

 
 

With this modification every time you cite an article in your thesis, or when you assemble 

a bibliography from your library, the article abstract will be added to the output. 

 

 

 

  

 

 

doi number is inserted where 

available, or is replaced with url 

when it is not 
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Creating a New Citation Style 

Click on the Edit menu, select Output Styles and then New Style... 

Use the options in the left hand pane to input the features you want in the style.  

 

 

 
 

Once you have the style as you want it to be, simply save it, then select it as an option in 

your style library. 

 

Adding or Updating a Citation Style 

Go to www.endnote.com  

1. Click <What’s New> to check updates for your EndNote version, e.g. APA 6th edition 

2. Follow the Download instructions on screen, saving the new style to your Desktop 

3. Go to My Computer > Local Disk C: > Program Files > EndNote X5 

4. Open the Styles folder.  Click and drag the updated APA 6th style into this folder* 

5. Close your EndNote Style folder and return to your desktop 

6. Restart EndNote then open your EndNote Library 

7. Go to the top menu bar and <Select Another Style>, find and <Choose> APA 6th as 

part of your short list of styles 

*For Mac users the location of the Styles folder is MAC HARD DRIVE (HD) > 

Applications > EndNote X5 folder > EndNote X5 Styles.  

 

See Appendix 1 for more detail on adding a new style to EndNote on a PC or Mac. 

  

Select the feature of the 

citation style you would 

like to change from the 

list on the left hand side 

http://www.endnote.com/
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Editing your Bibliography 

Setting Bibliography Preferences 

Preferences can be set for your bibliography from within Microsoft Word by clicking on 

the Bibliography arrow in the EndNote X5 ribbon in Microsoft Word. This function allows 

you to change a few details in the bibliography, including the name of the bibliography, 

the font, line spacing and indentation. 

 

 
 

Formatting and Unformatting a Bibliography  

For essays and reports forming the in-text and bibliography simultaneously is 

recommended, known as ‘Formatted’ mode.  For long works, e.g. a thesis, it is 

recommended that you leave the document unformatted until you are ready to print. This 

leaves the citations in a raw, working state, instead of looking complete, but it reduces 

possible corruption if information linking your EndNote Library to in-text citations or 

footnotes is incorrectly removed.   

To Unformat a Bibliography 

 

Select EndNote X5 tab  Convert Citations & Bibliography Convert to Unformatted 

Citations. Citation and record number will now display in curly braces in your Word 

document. There is no bibliography displaying at the end of the document.  

 

 

 

 

 

 

 

 

Note: #8 refers to the 8th record from your EndNote Library. 
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To Format a Bibliography 

1. PC users select EndNote X5 tab Bibliography 

Mac users select Tools  EndNote X5  Format Bibliography 

 

2. Follow instructions for each tab to format your document 

 

 
 

3. Note: braces have changed to parentheses, the record number is hidden, and the 

reference appears in the bibliography at the end of the document. 
 

 
 

An alternative is to click <Update Citations & Bibliography> and the document will 

reformat according to your current EndNote Library output style. 
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Adding Connection Files and Filters 
Otago Student Desktop access already includes all the Styles, Filters and Connection files 

needed to use EndNote effectively.  If you have installed EndNote on your home computer 

or laptop you may need to add some styles, filters or connections, depending on your 

subject needs.  The Library has customised some Filters and Connections for Otago users, 

e.g. Otago Library Catalogue, and recommends you add the zipped package, available at 

Library Homepage>Research>EndNote>Download Import Filters and Connection Files. 

 

To install additional Import Filters  

Go to  http://www.library.otago.ac.nz/endnote/connection.html for filters that Otago 

recommends for use with EndNote X5. 

 

1. Click <All Import Filters (.zip file)>  

2. <Save>  the OU_EndNoteFilters.zip file to your Desktop 

 

 

 

3. If prompted, click <Open> from the ‘Download  

Complete’ window.  You will see available filters 

4. Go to My Computer > Local Disk (C:) > 

Program Files >EndNote X5 - click <Filters> 

and place this Filters window alongside the 

OU_EndNoteFilters.zip 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

5. Compare the dates of Otago’s Filters with existing EndNote filters. Click and drag each 

Filter you wish to include, e.g. Otago Library Catalogue, Index New Zealand (INNZ), Te 

Puna, & Emerald.  Replace with the most recent version when prompted.  

OR 

a) If using Vista, click <Extract all files> then select the destination folder (Program 

Files > EndNote X5 > Filters) and <Extract> the Import Filter files. If prompted click 

<Continue> to permit copying to this destination folder.  Replace with the most recent 

version if prompted.  

OR 

http://www.library.otago.ac.nz/endnote/connection.html
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b) If using XP or Windows 7, click <Extract>, click <All files> then select the 

destination folder (Program Files > EndNote X5 > Filters) and <Extract> the Import 

Filters.  Replace with the most recent version if prompted. 

6.  Close your EndNote Filters windows and return to your desktop  

7. Restart EndNote X5 and continue working with your EndNote Library 

 

See Appendix 2 for more detail on adding a new filter to EndNote on a PC or Mac. 
 

To install additional Connection Files  

Go to  http://www.library.otago.ac.nz/endnote/connection.html for ones that Otago 

recommends for use with EndNote. 

1. Click <All Connection Files (.zip file)>  

2. <Save>  the OU_EndNoteConnections.zip file to 

your Desktop 

3. If prompted, click <Open> from the Download  

complete Window.  You will see available  

Connections 

4. Go to My Computer > Local Disk (C:) > 

Program Files > EndNote X5 - click <Connections> 

and place this Connections window alongside the 

OU_EndNoteConnections. 

   

 

 

 

 

 

 

 

 

 
5. Compare the dates of Otago’s Connections with existing EndNote Connections. Copy 

or drag each Connection you wish to include, e.g. Otago Library Catalogue, Medline 

(OVIDSP) & PubMed.  Replace with the most recent version if prompted.  

OR 

a)   If using Vista, click <Extract all files> then select the destination folder (Program 

Files>EndNote X5> Connections) and <Extract> the Connection files. If prompted 

click <Continue> to permit copying to this destination folder. Replace with the most 

recent version if prompted. 

OR 

b) If using XP or Windows 7, click <Extract>, click <All files> then select the 

destination folder (Program Files>EndNote X5> Connections) and <Extract> the 

Connection Files.  Replace with the most recent version if prompted 

6. Close your EndNote Connections windows and return to your desktop 

7. Restart EndNote X5 and continue working with your EndNote Library. 

http://www.library.otago.ac.nz/endnote/connection.html
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Editing Display Preferences  
You can change the fields you have showing on your reference records, and the way they 

are ordered by using the Preferences option in the Edit menu. 

 

 

 
 

 
 

Select and name the fields in the order in which you want them to appear. This does not 

change the information in the references, it only changes the information you can see. If 

you do not want to see the author name you can remove it from the display, but the 

author field will still appear in the citation. 

 

To reorder the references in your Library, group or folder simply click in the relevant field 

in the EndNote X5 Library page. Click the field header to order the references in ascending 

or descending order. In the screenshot below the references are ordered in A-Z Title order. 
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Find Full Text  
You can ask EndNote X5 to look for full text versions of documents you have in your 

Library by selecting the articles you want to look for and clicking on References > Find 

Full Text > Find Full Text. You can also look for full text by selecting the appropriate 

reference and clicking on , or right click on Find Full Text in the My Library column 

with the selected items you want to search for.  

 

 
  

 

 

 

 

Note: The Find Full Text feature is often unpredictable and sometimes unsuccessful. 
 

 

 

 

Under the Find Full Text heading on the left 

hand side of the EndNote programme you 

will see a progress report stating the 

number being looked for, the number 

found, and the number not found. When a 

pdf is found and attached to the record you 

will see a preview of the pdf in the 

highlighted record. 

The documents found in the full 

text search are automatically 

attached to the appropriate 

reference file. 
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Removing / Editing an Erroneous Citation 

In an Formatted Document 

Remove  

 Just deleting a citation will leave behind hidden field codes (those # symbols are what can 

corrupt a document!!). To remove a citation and field codes: 

1. Select the in-text citation. The citation it is now highlighted in dark grey 

2. Go to the EndNote X5 tab  Edit & Manage Citation(s) 

3. Click <Edit Reference> and select <Remove Citation> 

4. Click <OK> 

 

 
 

Edit  

Citations should be correct from EndNote as they are, but to add page numbers to an in-

text citation where quoting: 

1. Select in-text citation in document 

2. Go to EndNote X5 tab  Edit & Manage Citation(s) 

3. Under the ‘Edit Citation’ tab at the bottom of the EndNote X5 Edit & Manage 

Citations dialog box type the page number(s) you wish to insert in the ‘Pages:’ field. 

Do not type the word ‘page(s)’  

4. Click <OK> 
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In an Unformatted document 

Remove 

<Delete> the entire citation, curly brackets and all. This also removes the reference from 

the bibliography at the end of the document when you next Update or Format the 

bibliography. 

Edit 

Citations should be correct from EndNote as they are, but to add page numbers to an in-

text citation you are quoting from: 

1. Find the citation you would like to edit 

2. Go to the end of the citation, just before the closing curly bracket  

3. Type @, followed by the page numbers, e.g. {Smith, 2006 #1@22-23} 

4. When you format the document it will automatically add the appropriate “pages” 

or “pp.” as appropriate for the style 

5. If text is required before or after the reference add within the braces and resave the 

document changes, e.g. {as cited in Smith, 2006 #1@22-23}.  

 

Additional Tips & Hints 

Printing a Bibliography sorted by type of reference 

 E.g. Journals then books then conference papers … 

 You need to change the sorting order by altering the Output Style preferences.   

1. Go to Edit > Output Styles – (e.g.)  Edit APA 6th.  

2. Go to Bibliography > Sort Order – click <Other> – choose first sort by Reference 

Type, then Author, Year… 
 

Changing fonts from pasted references  

If you have pasted parts of a reference from another document in a different font to your 

EndNote Library they will look different in the Preview pane, and your bibliography later.  

Return to the detailed record view and highlight each reference part, resetting the font to 

the default of Plain Size 12 point (or whatever you have for your Library).   

 

If this has happened over many references you can reset your entire Library using these 

steps: 

1. Open Your EndNote Library and change the Output Style to <Refer Export> 

2. Select All References 

3. Select FileExport and save to your desktop as a text file AND change the output 

style to <Refer Export> 

4. Open a New Library 

5. Select FileImport.  Choose your text file. Choose <Refer/BibIX> as the Import filter 

option 

6. Click <Import> 

7. Change your new Library back to your preferred output style 

8. You should now have a Library without standard font settings 

9. Note: You will need to re-save your PDFs and drag them to the new Library records. 
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Sections 

EndNote X5 allows you to add a bibliography after each section or chapter, and/or at the end 

of your work. Select options at Edit > Output Styles > Edit ‘APA 6th’ > Sections 
 

 
 

 

 

Appendix 1: Adding a New Style to EndNote 
 

The EndNote team has developed over 5,000 different output styles. Because installing all 

of these styles can slow performance, a ‘Typical’ EndNote installation includes only the 

100 most popular styles. You can install sets of styles by discipline with the EndNote 

installer, or you can download individual styles from the EndNote website. 

 

Instructions for a PC 

Using the EndNote installer to install additional output styles 

First, make sure EndNote is closed and not running. You can run the EndNote installation 

program again, choose the option to Modify the installation, and then select sets of output 

styles to install. 

  

To install sets of output styles: 

 

Log in to the machine with administrative rights or as a user with program installation 

privileges. 

Do one of these: 

 

Start the EndNote installation program as you would for a new installation. 

 

Or, from the Windows Start menu: 

1. Select Control Panel, or choose Settings and then Control Panel 

2. Choose Add or Remove Programs. In the list, click on EndNote X5 and then Change. 

3. On the “Application Maintenance” dialog, select the Modify option and click Next. 
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4. On the “Select Features” dialog, click the plus sign (+) next to Additional Styles.  

For each set of styles you would like to install, click the triangle and select either "Will 

be installed on local hard drive" or "Entire feature will be installed on local hard 

drive." 

5. Click Next to continue with the installation. 

 

The styles will be copied to the EndNote Styles folder, which is typically Program 

Files\EndNote X5\Styles, and the new files will be available for use the next time you 

start EndNote. 

Finding individual output styles on the EndNote website 

You can use the Style Manager in EndNote to find and download individual output styles. 

 

To download individual output styles: 
 

1. From the Edit menu in EndNote, choose Output Styles and then Open Style 

Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate 

page on the EndNote website. 

3. Browse through an alphabetical listing of the available output styles, and Download 

those files you want to install. 

4. Copy the downloaded files to your Styles folder, which is typically located at Program 

Files\EndNote X5\Styles, or to your personal Styles folder (see Folder Locations 

Preferences). 

5. If EndNote is still open, please Exit the program and then restart EndNote to read in 

the added output styles. 

The styles will now be available in EndNote to select for formatting. 

Instructions for a Mac 

Using the EndNote Customizer to install additional output styles 

Before you begin, make sure no applications are running—including virus protection 

software and Microsoft Word. 

 

To install sets of output styles: 

1. Start the EndNote program. 

2. From the EndNote X5 menu, choose <Customizer>. 

3. On the “Component Selection” dialog, select the components you want to install (or 

keep installed). You can select the check box next to Output Styles to install all of the 

5,000+ styles, or you can expand the Output Styles category in order to select groups 

of output styles by discipline. Any components that are not selected will be removed. 

4. Click Next to continue with the installation. 

The styles will be copied to the EndNote Styles folder, which is typically Applications: 

EndNote X5: Styles. 

You will need to Exit from the EndNote program and then restart EndNote to read in the 

added output styles. 

mk:@MSITStore:C:/Program%20Files/EndNote%20X3/EndNote.chm::/18Prefs/Folder_Locations.htm
mk:@MSITStore:C:/Program%20Files/EndNote%20X3/EndNote.chm::/18Prefs/Folder_Locations.htm
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Finding individual output styles on the EndNote website 

You can use the Style Manager in EndNote to find and download individual output styles. 

 

To download individual output styles: 

1. From the Edit menu in EndNote, choose Output Styles and then Open Style 

Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate 

page on the EndNote website. 

3. Note: Another way to direct your browser to this web page is to select Web Styles 

Finder from the Help menu. 

4. Click Accept to accept the Terms of Use. 

5. Browse through an alphabetical listing of the available output styles, and Download 

those files you want to install. 

6. Copy the downloaded files to your Styles folder, which is typically located in the 

Applications:EndNote X5 folder, or to your personal Styles folder (see Folder 

Locations Preferences). 

7. If EndNote is still open, please Exit the program and then restart EndNote to read in 

the added output styles. 

The styles will now be available in EndNote to select for formatting. 

 

 

Appendix 2: Adding a New Filter to EndNote 
 

The EndNote team has developed hundreds of different filter files. Because installing all of 

these files may slow performance, a Typical EndNote installation includes only the 100 

most popular filters. You can install sets of filters by provider with the EndNote installer, 

or you can download individual filters from the EndNote website. 

 

Instructions for a PC 

Using the EndNote installer to install additional filters 

First, make sure EndNote is closed and not running. You can run the EndNote installation 

program again, choose the option to Modify the installation, and then select sets of filters 

to install.  

 

To install sets of filters: 

1. Log in to the machine with administrative rights or as a user with program 

installation privileges. 

2. Do one of these: 

Start the EndNote installation program as you would for a new installation. 

 

Or, from the Windows Start menu, select Control Panel, or choose Settings and then 

file:///C:/Applications/EndNote%20X3/EndNote%20X3.app/Contents/Resources/EndNote%20X3%20Help/18Prefs/Folder_Locations.htm
file:///C:/Applications/EndNote%20X3/EndNote%20X3.app/Contents/Resources/EndNote%20X3%20Help/18Prefs/Folder_Locations.htm
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Control Panel. Then, choose Add or Remove Programs. In the list, click on EndNote 

X5 and then Change. 

3. On the Application Maintenance dialog, select the Modify option and click Next. 

4. On the Select Features dialog, click the plus sign (+) next to Additional Filters. 

5. For each set of filters you would like to install, click the triangle and select either "Will 

be installed on local hard drive" or "Entire feature will be installed on local hard 

drive." 

6. Click Next to continue with the installation. 

 

The filters will be copied to the EndNote Filters folder, which is typically Program 

Files\EndNote X5\Filters.  

 

Finding individual filters on the EndNote website 

You can use the Filter Manager in EndNote to find and download individual filter files. 

 

To download individual filters: 

 

1. From the Edit menu in EndNote, choose Import Filters and then Open Filter 

Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate 

page on the EndNote website. 

3. Click Accept to accept the Terms of Use. 

4. Browse through an alphabetical listing of the available filter files, and Download 

those files you want to install. 

5. Copy the downloaded files to your Filters folder, which is typically located at: 

Program Files\EndNote X5\Filters 

 

Instructions for a Mac 

 

The EndNote team has developed hundreds of different filter files. Because installing all of 

these files may slow performance, a typical EndNote installation includes only the 100 

most popular filters. You can install sets of filters by provider with the EndNote 

Customizer, or you can download individual filters from the EndNote website. 

Using the EndNote Customizer to install additional filters 

Before you begin, make sure no applications are running—including virus protection 

software and Microsoft Word. 

 

To install sets of filters: 

1. Start the EndNote program. 

2. From the EndNote X5 menu, choose Customizer. 

3. On the Component Selection dialog, select the components you want to install (or 

keep installed). You can select the check box next to Import Filters to install all of the 

filters, or you can expand the Import Filters category in order to select groups of filters 

by provider. Any components that are not selected will be removed. 

4. Click Next to continue with the installation. 
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The import filters will be copied to the EndNote Filters folder, which is typically 

Applications:EndNote X5:Filters. 

 

You will need to Quit from the EndNote program and then restart EndNote to read in the 

added import filters. 

Finding individual filters on the EndNote website 

You can use the Filter Manager in EndNote to find and download individual filter files. 

 

To download individual filters: 

 

1. From the Edit menu in EndNote, choose Import Filters and then Open Filter 

Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate 

page on the EndNote website. 

3. Click Accept to accept the Terms of Use. 

4. Browse through an alphabetical listing of the available filter files, and Download 

those files you want to install. 

 

Copy the downloaded files to your Filters folder, which is typically located in the 

Applications:EndNote X5 folder. 


